Adobe Creative SDK

Follow

Android - targetSdkVersion: API 23 not supported in SDK v0.8 or older, use v0.9 or newer SDK

Android API 23 is now supported in Android Creative SDK v0.9!

(The following information relates to the Creative SDK for Android Creative SDK v0.8 or older)

While Android API 23 is available for developers in Android Studio, API 23 is not  supported by the Creative SDK v0.8 or older.

Attempting to use API 23 with those SDK will result in crashes. In build.gradle please set your targetSdkVersion no higher than 22 for those SDK.

If you have already started a project that targets API 23, the simplest way to switch your build.gradle back to API 22 is to follow one of the answers to this question on Stackoverflow.

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk